Crash when generating cubemaps

Made a map with some cubemaps in it.
Noclipped to the void and ran buildcubemaps.
I saw a bunch of seizure-inducing images of the cubemaps being built.
Dropped from server, coming back in to server. Probably normal
Then I got this:

And Gmod crashed. :ohno:

Help please!

Don’t noclip into the void to a-void (lol) weird glitchy cubemaps. Just stand somewhere and make sure your playermodel has no sprites and you choose a different weapon as the physgun (such as the pistol) don’t know if that’s what’s causing your issue tho.

I had some trouble with crashing while building cubemaps too. A few restarts fixed it eventually

If my memory serves correctly, I had an issue like this on a map I am working on.

If it is the same error, mine was caused by a screen linked up to several cameras around the map.

Removing that removed the issue altogether.

Actually, this isn’t actually a problem. When I reload Gmod and open the map, the cubemaps have actually been built.