Crashing after 5-6 minutes.

I load any source game fine. (TF2, HL2, etc.)
SETUP


NVIDIA GeForce 250 GTS (x2) SLI-enabled
Core 2 Quad
ASUS P5-N Motherboard
4GB Ram
Windows XP Professional SP3
Creative Sound Card (I forget which model, but it is relatively new)
Corsair WaterCooling System


I have a problem when I run Garry’s Mod.
When I load up, I can browse for servers and even join them, but after 5-10 minutes, my computer reboots. Again, any source game besides this runs fine.
It is not an addon problem, the addons worked fine before I got a new NVidia driver. (At the time of writing, I am updating to 257.21). It also appears that it does a quick BSOD before hand, but some times it doesn’t do that. Also, when it does the crash, it beeps, but again, it beeps when I start it up anyway.

Please help, GMOD (Along with OC 1.35, Empires) is one of my favorite mods and I wish to play it once more.

Thank you,
John Wildkins

[editline]06:03PM[/editline]

I installed the drivers, rebooted and attempted to play a game -
upon double-clicking on the server, Garry’s Mod halts - ALT+F4, CTRL+ALT+DEL,
and ALT+TAB do nothing. Rebooted.
Drivers seem to have no effect on the problem.

I once had an issue just like this with another game. Turned out that I had a bad stick of memory and needed to replace it. Perhaps you should try running a memory test?

Uhh maybe your computer sucks and do you even look at the minimum requirements?

If he’s able to play other source games like Half Life 2 and Team Fortress 2, his computer should be powerful enough to play GarrysMod.

How about you re-install gmod???

Ok, heres the thing: I have played Garry’s Mod for about a year now. My computer can run games like UT3 on maxed settings. I will try restarting, and yes, my memory is fine, as I said, all games except Garry’s Mod work fine.

But I will reinstall and see how it goes.

-J. Wildkins

It seems to have worked. Played a few hours and no crashes.

Case closed.
[JOHN WILDKINS]