Crashing Everytime i die

(Edit title) (Crashing Every time i kill)

Every time in Gmod when i kill someone or someone kills me and when i join servers i crash

Same thing with C:ss but i can play it i can kill for a second then when i see someone die i crash

And Same For DOD to Please help

Found your problem. You’re using windows vista. A workaround I use when I’m forced to play gmod on vista instead of 7 is to download blood replacements such as this. For some reason that fixed it for me 99% of the time.

Im using XP

There’s known memory problems that can’t be patched when using Gmod with WinXP. Upgrade to either Vista or 7.

(Also, in your original post Facepunch says you’re using windows vista…?)

yea im on a diff comp
and idk if i can upgrade to Vista this comp is an old comp its 4-5 years old lol

System Specs?

Processor Information:
Vendor: AuthenticAMD
Speed: 1991 Mhz
1 logical processor
1 physical processor
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Unsupported
SSE3: Unsupported
SSSE3: Unsupported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Windows XP (32 bit)
NTFS: Supported
Crypto Provider Codes: Supported 323 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)

DirectX Driver Name:  nv4_disp.dll
Driver Version:  6.14.10.5673
DirectX Driver Version:  6.14.10.5673
Driver Date: 4 Aug 2004
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
VendorID:  0x10de
DeviceID:  0x110
Number of Monitors:  1
Number of Logical Video Cards:  1
No SLI or Crossfire Detected
Primary Display Resolution:  1024 x 768
Desktop Resolution: 1024 x 768
Primary Display Size: 12.60" x 9.45"  (15.75" diag)
                                        32.0cm x 24.0cm  (40.0cm diag)
Primary Bus Type Not Detected
Primary VRAM: 64 MB
Supported MSAA Modes Not Detected

Sound card:
Audio device: C-Media Wave Device

Memory:
RAM: 511 Mb

You do not even pass the minimal system requirements for Garry’s Mod.

have you tried -dxlevel 81, smallest resolution, lowest settings?

Stfu already i fixxed it there is no such thing has System requirements for me :3

The blood effect were crashing me everything is fine now

Violence_blooderp 0

There problem solved