Crashing upon loading "Post Init Systems"

Has someone found a solution to this shit?

Last time i got this i got tired of trying to find a fix and simply reinstalled OS, This seemed to do the trick. However now i got wayyy too much important things on this laptop to just wipe it off, and backing it all up would take way too long.

Things i’ve tried(this time):
-Removing the valve registery folder
-Removing lua/includes/modules
-Removing potential files causing crash(flaws)

The last time i tried to deal with this i basically reinstalled everything, And none of that worked.

bump

[editline]25th October 2011[/editline]

Could someone tell me what exactly the post init even includes?

Comeon.

re-bump

bumping again.

and again.

linux? or windows?

Registry, windows, derp. I would suggest going and doing

is it a server? or your local game?

[editline]27th October 2011[/editline]

http://www.facepunch.com/threads/961654-Crash-Upon-Startup

This guy fixed it. I would suggest asking him.

Windows, local game.

Yeah, thanks but the man has only 4 posts and the last time he posted was on 20th July 2010.

Could you explain what this is a little more?
Does it crash? Is there an error message?

No error messages appear, When launching the program The program just stops responding when it starts loading post init systems and windows closes it.

Last time this was caused by some filesystem.dll, or atleast so the dump said.

Can you upload a new dump?

Honestly i don’t think it outputs dump file if the program stops responding. But if it does feel free to tell me where it outputs it.

bump

Stop bumping.

But you said you had a dump earlier. What was that about?

http://www.facepunch.com/threads/1044395

lakkasi tomimasa, but ofcource!

Seriously though, try removing all traces of steam from your PC and just reinstall (assuming you’ve already tried everything else.)

[editline]29th October 2011[/editline]

If that doesn’t work contact steam, this sounds like something they will be able to help you with better than we can.