Crosshair problem

I’m pretty sure this has something to do with the xbox 360 controller config, how can I disable this crosshair though?

EDIT: Fixed using: hud_draw_fixed_reticle 0

Okay, so here’s what you do: Open your G-Mod console by pressing the ‘~’ button which… should be under your “ESC” button if you’re on a pc :expressionless:

Once you do that, type in ‘crosshair 0’ (it will be set to 1 automaticly) without the ’ ’ obviously… and if you can’t open your console, go to Options, Keyboard, Advanced, and ‘Check Developer Console’. Click Ok, apply, press “~” and enter the command I gave you.

Still doesn’t work? Try to contact garry newman at garrynewman@gmail.com

Don’t bump old threads… :confused:

OP was only 1 week old.