CSS is not mounting even though we mount it manually and using every other method we came by

I have just got a server from a hosting service and I have set up the map and most of the addons but one thing is messing up the server.

Image Here

We have tried a lot of times to fix it and nothing seems to be working.

We have verified the game cache, tried to get the files from the web and literally tried taking my devs game and putting it into the server. Nothing is working.

The symptoms we are experiencing :
-You can’t spawn CSS props
-When there is a CSS prop on the map, you can walk through it.
-And anytime you join the server it say CSS is not mounted.

CSS is in the server files but its like its not picking it up or something? Does anyone know a fix or a way to get around it?

Are you mounting it properly in mount.cfg?

Its was done through host havoc game panel and yes I am 99% sure it was mounted correctly.

I’ve used them before. Thats odd that it didn’t work. I don’t mean this to sound like a smartass or anything, but did you stop/start the server?

Yes I stopped/started the server multiple times. Should I try uninstalling it then reinstalling it again?