Css not mounting on servers and Mad cow's guns not showing?

Sorry if this is in the wrong section.

I tried installing it and it says “C-SS is not correctly installed…”. I tried all the steps with the new steampipe with the mount.cfg, still nothing. I installed the Mad Cow’s gun and their not showing up, you can’t pick them up. This is for DarkRP.

Thanks :smiley:

You’re clearly not giving us enough information.

  1. Provide the mount.cfg contents.
  2. Are you positive you have the CSS contents on your server?
  3. If so, what is the directory tree to it?
  4. What OS is your server running on? Windows? Linux?

For Mad Cow’s:
I’ve had issues with weapons downloaded through the Workshop to a server. I had to extract the contents of the .gma file using GMad Extractor and move all the contents from the addons folder to the root directory. (lua folder into lua, materials into materials, etc).

““mountcfg”
{
“cstrike” “/content/cstrike”
“tf” “/content/tf”
“csgo” “/content/csgo”
“hl2mp” “/content/hl2mp”
“dod” “/content/dod”
}”

I am positive as I’m using a host, Elpis.

Linux,

and what do you mean for mad cow’s? Please explain.

Thanks for the reply!

If you are using Elpis as host, you should take up this issue with them instead of the community support as we have no clue where Elpis is storing their content.

This is what I mean regarding your issue about Mad Cow’s weapons:

Update DarkRP. The CS:S message is a false positive and was removed.

OH, I see, thanks! Could you possibly help me update without losing my things? Thanks again :).

[editline]9th June 2013[/editline]

It’s through FTP so I won’t really be able to SVN