Css Realistic weapons

So I recently installed css realistic weapons on my server but its sending lua errors. I’ve been trying to fix but nothing can anyone link me to the latest version of it?

Are you using this version? http://steamcommunity.com/sharedfiles/filedetails/?id=104479034
That appears to be the latest version for Gmod 13

Yeah

Post errors at least.

I am testing them locally and am having no issues. Could you please post the errors you are recieving and tell us what is not working.