Custom GM / Can't bhop on dedicated

I bought a dedicated server today from NFO to finally launch an alpha version of my game-mode. Surprisingly everything went really smooth except for this one issue. Currently bunny hopping is near impossible, you stick to the ground and walk in the direction you were holding before you jump again. I did not have this issue on my listen server. I am a little stumped here, could anybody shed some light on this?

Server cfg:

// General HL Cvars
mp_fraglimit 0
mp_footsteps 1
mp_flashlight 1
sv_contact "your@email.address"
decalfrequency 60
mp_decals 100
mp_falldamage 1
sv_cheats 0
sv_maxrate 0
sv_minrate 100000
sv_maxupdaterate 99
sv_maxcmdrate 99
sv_timeout 120
sv_allowupload 1
sv_allowdownload 1

sv_airaccelerate 250
sv_sticktoground 0

Another reason why people should be testing their stuff on a SRCDS instead of listen server.
You would basically know which function failed by now.

Links, Batch files and information helping you with everything you need to set up a local SRCDS:

Local FastDL if you have a local web-server ( Good to have to test, plus MySQL, etc… ):

I already told him on Steam about a function he can use to update the DuckSpeed and UnDuckSpeed because of this: – This has the function calls to update those speeds ( set them to 0… should read delay instead of how fast…: )

Although it could be something else on his server.

Duly noted. I hope somebody else learns from my shortcomings. I’m thinking its not a faulty function, but I very well could be wrong. I’m leaning towards that because I don’t have any functions that manipulate player movement.

Thanks for the info on setting up my own local SRCDS. Also the the bhopping up elevated surfaces fix is still implemented and working like a charm UnDuckSpeed. I will continue to poke around tonight with a fresh set of eyes.

Thank you guys for the responses!

[editline]6th October 2014[/editline]

I just noticed the servers tick rate was set to 33 by default. Changing it to 66 fixed the issue.