Custom Player models download but are still error signs

I have been trying to figure out why my server makes people re download the models over again but then shows an error.
This is my resource.lua file:


resource.AddFile( "sound/ttt/beach.mp3" )
resource.AddFile( "sound/ttt/cheer.mp3" )
resource.AddFile( "sound/ttt/child.mp3" )
resource.AddFile( "sound/ttt/intro.mp3" )
resource.AddFile( "sound/ttt/sky.mp3" )
resource.AddFile( "sound/ttt/traitor_win_uf3.wav" )
resource.AddFile( "sound/ttt/weed.mp3" )
resource.AddFile( "models/furry/furry.dx80.vtx" )
resource.AddFile( "models/furry/furry.dx90.vtx" )
resource.AddFile( "models/furry/furry.mdl" )
resource.AddFile( "models/furry/furry.phy" )
resource.AddFile( "models/furry/furry.sw.vtx" )
resource.AddFile( "models/furry/furry.vvd" )
resource.AddFile( "materials/models/furry/body.vmt" )
resource.AddFile( "materials/models/furry/body.vtf" )
resource.AddFile( "materials/models/furry/fur.vmt" )
resource.AddFile( "materials/models/furry/fur.vtf" )
resource.AddFile( "materials/models/furry/head.vmt" )
resource.AddFile( "materials/models/furry/head.vtf" )
resource.AddFile( "materials/models/furry/mat_3.vmt" )
resource.AddFile( "materials/models/furry/mat_3.vtf" )
resource.AddFile( "materials/maps/ttt_vessel.vtf" )
resource.AddFile( "materials/maps/ttt_vessel.vmt" )
resource.AddFile( "materials/pack/icon_riot.png")
resource.AddFile( "materials/arleitiss/riotshield/shield_gripbump.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_grip.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_grip.vmt" )
resource.AddFile( "materials/arleitiss/riotshield/shield_glass.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_glass.vmt" )
resource.AddFile( "materials/arleitiss/riotshield/shield_edges.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_cloth.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_cloth.vmt" )
resource.AddFile( "materials/arleitiss/riotshield/riot_metal_bump.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/riot_metal.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/shield_gripbump.vtf" )
resource.AddFile( "materials/arleitiss/riotshield/riot_metal.vmt" )
resource.AddFile( "models/arleitiss/riotshield/shield.mdl" )

If anyone knows why it is still showing an error sign post it in the comments below.