DarkRP can't noclip, deleted Fadmin

Hi I just started on my new DarkRP server and installed ULX on it. I tried to noclip with V but it won’t let me noclip. It just flies me into the air for less then a second. I know you can bind V to it but I want that for the whole server so that my admins/mod don’t have to bind it theirself.

Don’t delete FAdmin, just disable it in the config.

I reinstalled DarkRP and now when I press V it doesnt do anything. It just prints in console:

ServerLog: [BG]okkeh96 (STEAM_0:0:33971256) Attempted to switch noclip

Normally when I pressed V it tried to noclip but now it just does nothing.

If you want to noclip with ULX like you originally were I’d recommend binding V to ulx noclip

Yea that’s pretty much it.
If you deleted fadmin there’s no reason for you to be able to noclip with V
Unless ofc, you want to use Noclip in single player/TTT/Any other use it has on a different game mode.
In that case, I would advice binding it to N (You can probably see why N)

New problem: Everytime someone spawns a prop I see this error in console:
[ERROR] lua/includes/util.lua:173: attempt to index local ‘object’ (a number value)

  1. IsValid - lua/includes/util.lua:173
  2. entGetTouchReason - gamemodes/darkrp/gamemode/modules/fpp/pp/client/ownability.lua:80
  3. fn - gamemodes/darkrp/gamemode/modules/fpp/pp/client/hud.lua:159
  4. unknown - addons/ulib/lua/ulib/shared/hook.lua:183

is this due I deleted Fadmin.

Yes.

Ok you don’t need to delete Fadmin to disable it.

Download the darkrp-modification addon to control your darkrp settings: https://github.com/FPtje/darkrpmodification

Go into the settings.lua file and find the section that controls modules that are disabled e.g. fadmin = false, to true.

Now Fadmin is disabled and you can enable ulx noclip to your ulx group, bind key to ulx noclip <name> and boom done.