DarkRP Chat Broken

So i have this darkrp server and i use it often. This was never a probelm but the chat is broken. You can type and shit but you cant do commands: Example(/ooc, !sg, !steam) those are all broken but the ulx commands are still working.

Here is the error:
[ERROR] gamemodes/dC:\UserFiles\METROC\GameServers\TC06652680137832567052374\srcds_1678491_crash_2014_9_17T2_8_10C0.mdmp
2. Nick - gamemodes/darkrp/gamemode/modules/base/sv_entityvars.lua:189
3. v - addons/ulx/lua/ulx/log.lua:175
4. unknown - gamemodes/darkrp/gamem de/modules/chat/sv_chat.lua:79

at/sv_chat.lua:79

so anyway i dont know how to fix it…
You can join the server here: 37.59.0.191:27055

Please someone help me :frowning:

I WOULD RATHER YOU ADD ME ON STEAM: Click here to add me to steam

Thanks,
Metro :rock:

Can you post an actual error? [ERROR] gamemodes/dC:\UserFiles\METROC\GameServers\TC066526801378325 67052374\srcds_1678491_crash_2014_9_17T2_8_10C0.md mp

is definately not correct.

thats the error it gives me in the crash details. Where else can i find the error? Im using TCAdmin

[editline]17th September 2014[/editline]

where can i find this error?

In your server’s console. Probably the clientside console too since it’s a chatbox.

well i tried the client side console but i dont have a server console. And in the clienside all i get is an error with Wyozi Media Center

No server console? Do you own the server?

Can you post the error?

Sorry for the late response! I fixed it!