DarkRP - "Entities" button in upper left corner of the screen?

Hello. I got this problem, that i will ask if anybody know how to fix?
When i open the f4 menu, a button named “Entities” will show up in upper left corner of the screen. When i press it, it gives this error.



vgui/DCategoryCollapse.lua:204: attempt to index a nil value

I have tried to reinstall the gamemode, with latest SVN, but it had the same issue.
I could bet on that it has something with Derma to do, since it calls a parents parent, which dosent exist.
Version 2.37 worked on the server, but i really want 2.41, but it dosent work.

I really need help with this issue.

If you know how to fix this, please help. Thanks!

I noticed that if i try to run my server with a older version of DarkRP, it works. (I used 2.3.7)

Can anybody please help me? Or is there anybody that has the same issue?

I believe there was a change in how the entities were made between the two versions. Try remakinng your entities to the format shown in the newest version’s addentities.lua file.

I overrided the addentities.lua file with the newest svn version of the file. It didnt fixed anything.

Strangely enough, i tried to install a older version of DarkRP. It worked, but i really want the newest version to work.

Does anybody have the same issue with 2.41?