DarkRP F4 Menu Issue

When I open the F4 menu it does this. (I have updated DarkRP, Ulx, uLib, and the core files)

[ERROR] lua/includes/extensions/table.lua:99: bad argument #1 to ‘pairs’ (table expected, got number)

pairs - [C]:-1
HasValue - lua/includes/extensions/table.lua:99
canBuyShipment - gamemodes/darkrp/gamemode/modules/f4menu/cl_entitiestab.lua:111
shouldHide - gamemodes/darkrp/gamemode/modules/f4menu/cl_entitiestab.lua:142
AddSheet - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:88
addF4MenuTab - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:157
F4MenuTabs - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:64
generateTabs - gamemodes/darkrp/gamemode/modules/f4menu/cl_frame.lua:176
openF4Menu - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:12
Call - gamemodes/darkrp/gamemode/modules/f4menu/cl_init.lua:24
unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:46