DarkRP Job error

Okay, so basically, i add some playermodels to the citizen job (I remove default citizen playermodels) And i add these, but when i add my custom ones the server gets stuck after loading some addons, like the actual server wont start??
I first thought that it may be due to the amount of playermodels i added, but then i commented out most of them, and there was only around 24 total, then it still refused to start, but when i commented out EVERY playermodel, the server started, and it only happends with these playermodels. It’s very strange o.o

Code:



TEAM_CITIZEN = DarkRP.createJob("Citizen", {
	color = Color(20, 150, 20, 255),
	model = {/*
	//Dat female
		"models/simplyperp/civilian/female_01a.mdl",
		"models/simplyperp/civilian/female_01b.mdl",
		"models/simplyperp/civilian/female_01c.mdl",
		"models/simplyperp/civilian/female_01d.mdl",
		
		"models/simplyperp/civilian/female_02a.mdl",
		"models/simplyperp/civilian/female_02b.mdl",
		"models/simplyperp/civilian/female_02c.mdl",
		"models/simplyperp/civilian/female_02d.mdl",
		
		/*"models/simplyperp/civilian/female_03a.mdl",
		"models/simplyperp/civilian/female_03b.mdl",
		"models/simplyperp/civilian/female_03c.mdl",
		"models/simplyperp/civilian/female_03d.mdl",
		
		"models/simplyperp/civilian/female_04a.mdl",
		"models/simplyperp/civilian/female_04b.mdl",
		"models/simplyperp/civilian/female_04c.mdl",
		"models/simplyperp/civilian/female_04d.mdl",
		
		"models/simplyperp/civilian/female_05a.mdl",
		"models/simplyperp/civilian/female_05b.mdl",
		"models/simplyperp/civilian/female_05c.mdl",
		"models/simplyperp/civilian/female_05d.mdl",

		"models/simplyperp/civilian/female_06a.mdl",
		"models/simplyperp/civilian/female_06b.mdl",
		"models/simplyperp/civilian/female_06c.mdl",
		"models/simplyperp/civilian/female_06d.mdl",

		"models/simplyperp/civilian/female_07a.mdl",
		"models/simplyperp/civilian/female_07b.mdl",
		"models/simplyperp/civilian/female_07c.mdl",
		"models/simplyperp/civilian/female_07d.mdl",*/
	//Dat male
	
		"models/simplyperp/civilian/male_01a.mdl",
		"models/simplyperp/civilian/male_01b.mdl",
		"models/simplyperp/civilian/male_01c.mdl",
		"models/simplyperp/civilian/male_01d.mdl",
		
		"models/simplyperp/civilian/male_02a.mdl",
		"models/simplyperp/civilian/male_02b.mdl",
		"models/simplyperp/civilian/male_02c.mdl",
		"models/simplyperp/civilian/male_02d.mdl",
		
		"models/simplyperp/civilian/male_03a.mdl",
		"models/simplyperp/civilian/male_03b.mdl",
		"models/simplyperp/civilian/male_03c.mdl",
		"models/simplyperp/civilian/male_03d.mdl"
		
		/*"models/simplyperp/civilian/male_04a.mdl",
		"models/simplyperp/civilian/male_04b.mdl",
		"models/simplyperp/civilian/male_04c.mdl",
		"models/simplyperp/civilian/male_04d.mdl",
		
		"models/simplyperp/civilian/male_05a.mdl",
		"models/simplyperp/civilian/male_05b.mdl",
		"models/simplyperp/civilian/male_05c.mdl",
		"models/simplyperp/civilian/male_05d.mdl",
		
		"models/simplyperp/civilian/male_06a.mdl",
		"models/simplyperp/civilian/male_06b.mdl",
		"models/simplyperp/civilian/male_06c.mdl",
		"models/simplyperp/civilian/male_06d.mdl",
		
		"models/simplyperp/civilian/male_07a.mdl",
		"models/simplyperp/civilian/male_07b.mdl",
		"models/simplyperp/civilian/male_07c.mdl",
		"models/simplyperp/civilian/male_07d.mdl",
		
		"models/simplyperp/civilian/male_08a.mdl",
		"models/simplyperp/civilian/male_08b.mdl",
		"models/simplyperp/civilian/male_08c.mdl",
		"models/simplyperp/civilian/male_08d.mdl",
		
		"models/simplyperp/civilian/male_09a.mdl",
		"models/simplyperp/civilian/male_09b.mdl",
		"models/simplyperp/civilian/male_09c.mdl",
		"models/simplyperp/civilian/male_09d.mdl"*/
	*/},
	description = [[The Citizen is the most basic level of society you can hold besides being a hobo. You have no specific role in city life.]],
	weapons = {},
	command = "citizen",
	max = 0,
	salary = GAMEMODE.Config.normalsalary,
	admin = 0,
	vote = false,
	hasLicense = false,
	candemote = false,
	category = "Citizens",
})


[editline]23rd September 2015[/editline]

And i just found out doing some testing, it’s ONLY with the citizen job o.o

Pretty sure it’s the weird uses of the /* and */… The way you’re using them doesn’t add up at all

Nah even removing all the comments it still refuses to let the server start and ONLY with the citizen job and ONLY with these models o.o

*/},
one */ too much

As said, i removed all these comments, and it still reufses to start ONLY with these models added to jobs.

it works for me?

Screenshot of the Diff
just removed the */ from */},

edit:// forgott, i also disabled the normal citizen under “disabled_defaults”

Look it works with lua refresh but then stopping the server it will NOT turn on again. And it’s proberly cause you don’t have the models.