DarkRP Jobs / Shipment

HI my name is Dominic and i´m new in this forum.
Excuse my bad english, because i´m from germany.

General:

I rent a Garry´s Mod server with 4 slots and Webspace (500mb) on www.nitrado.de
I logged into my server with Filezilla and searched for the
“cfg” to change the server.cfg

After that i downloaded SVN Tortoise and loaded DarkRP from this site
http://darkrp.googlecode.com/svn/trunk
and put it on the servers (Gameserver / fastdl), in the gamemode folder.

I set the gamemode to “DarkRP” and restart the server
all are fine and working.

Problem:

I want to add a new job. also i opten the shared.lua in the
DarkRP/Gamemode and go the line //ADD TEAMS UNDER THIS LINE:
than i add a class from the DarkRP wiki and want to test it out.

Restart server… DarkRP is not loading anymore…
after removing the class, DarkRP is not loading.

ok… get the shared.lua from the DarkRP folder
on my pc and upload it to the DarkRP/gamemode folder.

the same problem is, when i add some shipments or something else

works…

I always make the same steps on the FastDL / Webspace

Picture:
http://s14.directupload.net/file/d/2940/4qbsngr7_png.htm
http://s1.directupload.net/file/d/2940/9k4si2ws_png.htm
http://s14.directupload.net/file/d/2940/odkfyyqi_png.htm
http://s7.directupload.net/file/d/2940/4i9a6v9q_png.htm

Error Code

Decompressing data pack into virtual file system…
Lua cache file “cache/e60b0cd3613555872d6b1e9a5ad625db.dua” does not exist. This indicates a server misconfiguration. Most likely fastdl is enabled, but the server host hasn’t mirrored the pack.
Unable to load virtual file system!

Lua initialized (Lua 5.1)
WireMod Installed. Version: 2577
Couldn’t include file ‘DarkRP\gamemode\cl_init.lua’ (File not found) (<nowhere>)
[cpp]
There was a problem opening the gamemode file ‘DarkRP/gamemode/cl_init.lua’

Registering gamemode ‘DarkRP’ derived from ‘base’
Sending 8 ‘User Info’ ConVars to server (cl_spewuserinfoconvars to see)
Scanning for downloaded fonts…
Reloading Particles…
Didn’t find particle function oscillating_movement
Didn’t find particle function random_number
Didn’t find particle function oscillating_movement
Didn’t find particle function oscillating_movement
Didn’t find particle function random_number
Didn’t find particle function oscillating_movement
Didn’t find particle function oscillating_movement
Didn’t find particle function fade_and_kill
Didn’t find particle function spin
Didn’t find particle function random_radius
Didn’t find particle function random_rotation
Didn’t find particle function initialize_within_sphere
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘FADMIN_SendGroups’
Warning: Unhandled usermessage ‘FAdmin_SendPrivs’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRPEffects’
Warning: Unhandled usermessage ‘LoadModules’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘LoadModules’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘FAdmin_GlobalSetting’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRP_PlayerVar’
Warning: Unhandled usermessage ‘DarkRPEffects’
Redownloading all lightmaps

Does anyone have some ideas or solution

Wrong thread.
In this case, cache is not downloaded well.