DarkRP Lua error

I need help, with some maps and one of my DarkRP jobs i get this error

[ERROR] gamemodes/darkrp/gamemode/modules/darkrpmessages/cl_darkrpmessage.lua:19
: bad argument #1 to ‘sub’ (string expected, got nil)

  1. sub - [C]:-1
  2. onsuccess - gamemodes/darkrp/gamemode/modules/darkrpmessages/cl_darkrpmess
    age.lua:19
    3. unknown - lua/includes/modules/http.lua:34

Please i need help fast

This error was fixed two hours ago, update your DarkRP.

I will try. Thanks for the fast answer