DarkRP Menu Issues

First off, if this is in the wrong place, sorry. I don’t come here often. Alright, I have a DarkRP server I am running and it was working great until a little earlier today. When I press F4 to go into the menu, this happens:
http://cloud-2.steampowered.com/ugc/595873628521415803/97CB98CCA7C88B8ADB6F844EC3A40921E4AAAB83/
Tons of little annoying pink and black squares. Now, I think it is only client-side only because I had one other person join, and they weren’t getting the issue, but I could be wrong. If it is client-side, I’m stuck on how to fix it. If you guys could help me out that would be tremendous!
Thanks!

Verify your GMod and start up CS:S

I tried that, it doesn’t work.

Put this image: https://github.com/FPtje/DarkRP/blob/master/content/materials/darkrp/DarkRPSkin.png
In garrysmod/materials/darkrp/

Create folders if needed.

Am I putting that into the server FTP or into my own gmod files?
EDIT: I went to put it into my gmod files, it is already there.

[editline]24th June 2013[/editline]

Sorry for the double post. I fixed it. I simply removed my darkrp files in my gmod and joined a random DarkRP. Thanks guys!

Please mark the thread as soles if you need no further assistance.

Good idea.