[DarkRP] Money Gravity Gun Problem!

Before we start, yes, I do have CS:S mounted this is proven in the video.

So, my money can move… But can’t be picked up with the gravity gun.

Here’s a video showing:

Please help!

Yea um… Reinstall CSS and make 100% sure its mounted. Then, if it still doesn’t work. Reinstall DarkRP.

If CS:S is not mounted the money wouldn’t move at all.

This is one of the common symptoms of CSS not being mounted correctly.

Are you sure? As you can see, I CAN pick it up with the Gravity Gun… However, I have to disable Gravity Gun protection in FPP

It’s not mounted correctly…


 "mountcfg"
{
  "cstrike"          "../gmodbase/cstrike"
  "dod"              "../gmodbase/dod"
  "tf"               "../gmodbase/tf"
} 

How’s it not mounted correctly?

[editline]7th March 2016[/editline]

I’m using NFO:

[editline]7th March 2016[/editline]

Also, I have no message saying that I don’t have CS:S mounted. DarkRP does this if you don’t have it mounted.

Why don’t you ask NFO support to help? Idk anymore… the game not being mounted usually causes this issue.

Is it just money or default DarkRP guns too? When did you start getting this issue?

It is happening to weapons as well. All weapons. Custom or default.

This doesn’t happen to default vehicles though… Under the “chairs” category.

You may have Gravity Gun protection on in FPP. Just see if you do.

its not a mount issue you mongoloids, its an issue in FPP
I had the same issue a while back but i honestly can’t remember how i fixed it, i just messed with settings and it sorted itself out
good luck OP, you have entered the realm of unexplainable fuckery that all gmod coders and server owners have found ourselves in at one time or another

I’ve been trying to tell them. If the money moves it’s obviously mounted lmao.

Thanks bro, I hope I get this bullshit figured out soon. Thanks mate!

Still need help with this!

Reinstall your entire server

That is that absolute last resort I will do. I refuse to do that as of right now, until I’ve exhausted all options.

Have you gone into the FPP menu? You can disable gravity gun protection in there.

Yes, but is there any props that you shouldn’t be able to use the gravity gun on that the protection protects?

Just disable FPP temporary, see if it fixes it first…

Gravity gun protection only stops people from grav gunning others props.

Idk, it seems as it has fixed itself… No clue how, but thanks for the attempted help above! :slight_smile: