DarkRp Money Printer

Yesterday I install warlock money printers mod for darkrp and it was working. Today it doesn’t and when I’m trying to buy printer, nothing happens and I see command in chat /buyprinter. I tried to reinstall it and even to use another printers(gemstone)… Have same problem. How to solve this problem ?

Are you using workshop? If so does it load the addon when you start the server?

I dom’t use workshop, manually installation

[editline]12th January 2013[/editline]

I just tried to install original one, and it works…

There’s a problem with the money printers if someone could help this guy, it takes the money and displays the command like if the entities weren’t there but they are i’ve checked every thing and I can’t figure it out. Works fine on my server.

Im getting the same problem -.-

help solve it

any errors? if so post then.

First of all dont use workshop it’s crappeh D:
2nd.) I dont think they work for gmod 13 there is a fix on there somewhere
3rd.) Derp :smiley: