Darkrp Need help please.

I Installed Darkrp for my server but when I load the server I get an error message saying " Too many lua errors " and it says in the console that a file is missing/Gmod can’t find the file ,this is untrue as the file is there, Sorry I can’t provide Screenshots of the error message as I’m sure it commonly happens so there’s no need to post it. I’m kinda new to running a server so I may be doing something wrong so if someone Could post the steps for getting a darkrp server running I would be grateful forever.
I feel like such a noob

go into server.cfg and type sv_kickerrornum 0

[editline]3rd December 2012[/editline]

then you should find the errors. Tell use what they are

[editline]3rd December 2012[/editline]

did you download darkrp svn? because something is missing it seems. and also what are those errors on the bottom? do you have anything installed

yeah downloaded it from here http://www.facepunch.com/showthread.php?t=1176387

[editline]3rd December 2012[/editline]

and im not sure what the bottom errors are

That isnt even a gamemode thats just a text file saying WE HAVE MOVED. download it from GitHub that is the updated one

and im not sure what the bottom errors are

Yeah so it says somewhere on that to go to Github which is where I got my download. it keeps saying there is a file missing but thats baloney. The Apparent missing file is cl_init.lua

Did you check IF the cl_init.lua is missing?

Yeah its there

idk sorry this is happening to my friend to :confused: maybe try to get an older version of darkrp? I dont know.