Dedicated Server Gamemode Refuses to load.

I’m having this strange issue at the moment with a clean install of a dedicated server I’m trying to run.
Quick note: I know how the info.txt has been changed to the gamemodenamehere.txt and is the same as the gamemode folder name.

I have a fresh-ly updated server with the gamemode I was trying to run:
Server console:
http://puu.sh/1u8HU

Startup command:
http://puu.sh/1u8L8

server.cfg:
http://puu.sh/1u8LQ

Clients that connect to the server are given the following error:
Couldn’t include file ‘ggtd\gamemode\cl_init.lua’ (File not found) (<nowhere>)
Couldn’t Load Init Script: ‘ggtd/gamemode/cl_init.lua’

This gamemode works 100% when run clientside with no errors at any time. I wanted to be sure it wasn’t the gamemode causing this error so I grabbed some generic gamemode from the internet and tried that as well. It spat out the same error as above. Just to be 100% positive it wasn’t a problem with the gamemodes, I created an empty gamemode with absolutely nothing inside it with the

cl_init being:
include( ‘shared.lua’ )

init being:
AddCSLuaFile( “cl_init.lua” )
AddCSLuaFile( “shared.lua” )
include( ‘shared.lua’ )

And the shared being:
GM.Name = “”
GM.Author = “N/A”
GM.Email = “N/A”
GM.Website = “N/A”

This completely blank gamemode still spits out the same error as above:
Couldn’t include file ‘emptyshit\gamemode\cl_init.lua’ (File not found) (<nowhere>)
Couldn’t Load Init Script: ‘emptyshit/gamemode/cl_init.lua’

From there, I deleted that newly made dedicated server and decided i’d Re-download a new copy to try and see if the server files had been downloaded incorrectly or something along those lines, I loaded up all 3 of the gamemodes I had previously tried, and they all spat out the same error.
So at this point, I’ve exhausted all of my troubleshooting options that I know of, and I’m to ask facepunchers for halp.
Any suggestions?
Thanks in advance.

Well nevermind, I fixed it myself.
It seemed to be a problem with using this command in server.cfg:
gamemode ggtd

Instead, in the server startup .bat using +gamemode ggtd fixed it.