Disable FAdmin on darkrp 2.5.0

Hi,
I use ulx and fadmin is overwritting usergroup.
On my darkrpmod disabled_default i set fadmin to true, but fadmin is still there.
How to delete it?
Thanks

You should only have to set the Fadmin to true as per what you have done above.

It sounds like you haven’t updated your DarkRP to the latest?

I’m using darkrp 2.5.1

bump

If you have set it to =true then you shouldn’t have it on.

I suggest you try posting it on the darkrp.com forums as you will get faster help there.

Or if you think it’s not with your server you can risk your life by adding an issue on the darkrp github but expect falco to shoot you down in flames if it’s not a bug…

Thanks, i’m gonna post this

Install the darkrp modification tool for your server,
there change in disabled.lua or something like that. There you can set fadmin = false.
Don’t change the base files. Change everything in the darkrpmodifcationtool or something.

Already done, didn’t work