Disable TTT mapcycle

Hello guys

we recently updated our ttt server to the newest ttt and ever since then the mapvoting addon we have doesn’t work anymore, we think it is because the map automatically changes after the rounds are done and the mapvote has no time to start.
First it changed to default maps such as cs_office but now i added the (empty) files mapcycle_default.txt and mapcycle.txt in the cfg folder. It now changes to the same map rather then starting a vote

Does anyone know how to disable automatically changing maps so we can load up the (fretta like) mapvoting?

Thanks in advance

I’m pretty sure that the fretta-like voting was removed in GMOD 13. As far as I know, this now has to be done by a mod.