Disabling anti aliasing on gmod through launch options or cfg file (linux)

After installing the official ATI linux drivers (Gmod gave an “OpenGL outdated” error with the default fglrx packages on Ubuntu 12.04), gmod ran and loaded a map with no problems at all with all my addons enabled, which was pretty astonishing. But then the AA was disabled so I tried to set it up to 2x and it froze, now when I start gmod I get a steam popup box with an error message that says:

And then I press “OK” and it closes. I’ve tried what’s on the steam page to no avail, so how do I disable anti aliasing in the config/config.cfg or with the launch options? I’ve tried clearing my addons folder, deleting my config folder, verifying game cache, putting mat_antialias “0” and mat_aaquality “0” into the config.cfg, putting -dxlevel 81 in the launch options and using the dev branch with no effect. There are no .mdmp files anywhere.

Sorry if this is the wrong forum.

-nomsaa I think.

Boxes if I’m wrong plx thanx.

Tried it, still crashed, thanks anyway. Maybe it’s a different problem, I guess the linux version might still be too glitchy to use :(.

Also I have no idea what “boxes” are.