Disabling automatic brightness balance?

As you might know, Gmod has this setting where brightness will automatically correct itself if you look at something really bright, darkening everything. And likewise the other way around if you’re in complete darkness.

In theory, it’s a great idea, but in practice, I find it often working out less reliably than it should. I’ve looked around the settings, but there’s no mention of it anywhere, unless I’m really that blind. It’s neither bloom nor HDR as far as I know, and also isn’t the gamma adjustment setting, as that one is just global brightness overall.

Maybe I’m missing something obvious here, but I just can’t figure it out. Anyone knows how to turn it off?

It is HDR/Bloom setting in your Video > Advanced.