Disabling breathing animation

I’m working in an addon called the Player Appearance Customizer 2 (PAC) and the breathing animation is really messing with my prop placement.

Is there a way to disable it?
P.S. No, Enabling T-Pose in the PAC editor did not stop the breathing.

Wait for an update to PAC2 or post in the thread and mention that this is a problem.