Disabling default DarkRP notifications

Hey guys, I’m trying to make my own darkrp notifs, but I can’t figure out how to disable the default darkrp notifications. I’d appreciate any help! Thanks!

edit: nvm, i got it, just need to return true on the onnotify hook

1 Like