Disabling HDR on a Material

I’ve been looking around a while now and I can’t seem to get this to work. I’ve got a skybox in my map that’s the same color as the fog so that there appears to be a smooth, even colored fog around the player. Problem is, I want HDR in the map, but when I compile with it, the HDR makes the sky way too bright. I’ve set the AutoExposureMax and AutoExposureMin in the tonemap controller lower, but I have to have it so low that the HDR actually makes the map darker in order for the skybox to not be glowing too bright. Is there any material parameter or something I can use so that HDR doesn’t apply to the sky?

As long as HDRscale is set to 1.0, the fog should scale in color with they skybox.