"Disconnect: ." in Singleplayer

-snip, lock please-

I have the same problem am i dont have gib mod i have bloodpool mod

-snip-

In all honesty it helps get your thread get noticed if other people are having the same issue, and you’re more likely to get help if that’s the case.

Knowing multiple addons that do similar things cause the effect is also helpful.

Does this happen on a fresh new Gmod? If not, then somethings wonky with the addon you’ve installed. It’s best to take the bug issue to the creator of the addon.

-snip-

Really bugs you that someone actually posted something very helpful, if anyone can be bothered to look into it. Knowing that 2 addons both to do with gore are causing the same error is a help.

I use dismemberment mod. It gives me the same error.

To group this together, ALL dismemberment mods cause this.

Backup and then delete your addons folder. Try to boot into single player with no addons. If that works, re-install a few addons at a time to see if it is a specific add on that is causing the problem.