Disconnected out of every server.

System Specs
Processor: Intel Core i7 CPU 950 @ 3.07GHz
Ram: 6GB
Operating System: Windows 7 34-bit
Don’t know my graphics card, but I don’t think it’s a problem.

I only have Phoenix Storm.

Whenever I go onto ANY server, anytime between whenever I get on to about 30 seconds, it says I lost connection to the server, with the 40 second countdown. I usually get like 30 to 70 ping, depending on where the server is.

Just because your computer is great it has nothing to do with the speed of your internet. What internet speed do you pay for?

Edit:
Also, using wireless adapters can cause this in some rare cases

It is a wireless. I only posted specs cause it says to post them. No need to be a dick. I don’t know when my stepdad is paying for, but if this helps, then
http://www.speedtest.net/result/898635134.png

It could be something serverside but now you say “every server” it seems unlikly, it may just be your wireless it can cause problems like this sometimes.

If you can, try moving closer to the access point worked for me.

Srry bout the dick move just every time this question pops up its cause the person has like 0.1MB/s internet. Anyway, in your case there is no reason that this should be occurring unless your PHX has something to do with it. I recently had issues with my addons folder too.

Well, it’s only Gmod, I can connect to any TF2 server and CS:S server. Try moving closer to the access point? Sorry, I don’t do internet, just C++ :downs:

Not being a ass or anything, but how would an addon cause him to be dropped from servers?

I’ll try getting rid of it. This problem started as soon as I downloaded it.

idk, but gmod has been acting really weird for some of my friends recently and it always led back to some clientside addon

Hm fair enough, i guess its always possible

Happened to my wireless too but not for every server. I use a laptop and I switched it to wired and now I get great connection. About 5 or 6 ping.

Seems like a bit of a waste if you use a laptop.

Bump for same problem. I deleted my addons, and it worked fine. Connecting to servers, high ping, etc.

But now it’s doing the same shit again. It wasn’t the mods.

Also, it tends to stop at connecting to server, or sending client info(with 3 bars left) a lot now. ARRGHHHH I JUST WANNA PLAY :frowning:

You should try ethernet if possible or move closer to your access point. If they both fail then i’m not sure what to try next. Good Luck :slight_smile: Im goin to bed…

Try these (in no particular order)

  1. Plug yourself directly into the router
  2. Move closer to the router (the thing that gives off wireless, also known as the access point)
  3. Stop using a laptop for gaming.

This is a laptop? I know facepunch isn’t a big fan of alienware, but it’s this or an old 2004 office computer.

Also, I can’t move any closer then I already am, and the router is 2 floors below me. It stopped… for now.