Disconnected: Server uses different class tables.

Disconnect: Server uses different class tables.
Disconnect: Server uses different class tables.

The only thing the console reads after i get disconnected from my favorite server. I just got home from work and my Garry’s Mod updated. Whats wrong?

I have the same exact problem… i think its the Garry’s Mod update… apparently everyone is getting the same thing

That’s what i’ve been saying on a bunch of posts.

Yea ditto, anyone know whats going on?

This is completely what the console says:

Parent cvar in server.dll not allowed (sk_apc_missile_damage)
Garry’s Mod client.dll Build #0031 [Aug 2 2007 13:47:38]
maxplayers set to 1
Heap: 256.00 Mb
Parsed 23 text messages
Render Targets… Done!
Couldn’t find custom font file ‘resource/HL2EP2.ttf’
Couldn’t find custom font file ‘materials/vgui/fonts/buttons_32.vbf’
Garry’s Mod server.dll Build #0031 [Aug 2 2007 13:45:05]
execing config.cfg
Can’t use cheat cvar dsp_dist_max in multiplayer, unless the server has sv_cheats set to 1.
Can’t use cheat cvar dsp_dist_min in multiplayer, unless the server has sv_cheats set to 1.
Can’t use cheat cvar r_ambientfraction in multiplayer, unless the server has sv_cheats set to 1.
2 CPUs, Frequency: 2.4 Ghz, Features: AuthenticAMD SSE SSE2 MMX 3DNow RDTSC CMOV FCMOV
GetAllManifestFiles: Unable to load maplist.txt
execing valve.rc
execing autoexec.cfg
Network: IP 192.168.0.102, mode MP, dedicated No, ports 27015 SV / 27005 CL
Connecting to 74.208.46.147:27015…
Connected to 74.208.46.147:27015

Sandbox
Map: gm_flatgrass
Players: 9 / 20
Build 3140
Server Number 1
No pure server whitelist. sv_pure = 0
CAsyncWavDataCache: 2 .wavs total 0 bytes, 0.00 % of capacity
Your .dll [bin\client.dll] differs from the server’s.
Begin loading faces (loads materials)
End loading faces (loads materials)
material models/props_combine/combine_booth_tall01b has a normal map and $basealphaenvmapmask. Must use $normalmapalphaenvmapmask to get specular.

material models/props_combine/combine_booth_tall01b has a normal map and $basealphaenvmapmask. Must use $normalmapalphaenvmapmask to get specular.

Error! Variable “$reflectentities” is multiply defined in material “phoenix_storms/glass”!
Error! Variable “$reflectentities” is multiply defined in material “phoenix_storms/glass”!
Error! Variable “$reflectentities” is multiply defined in material “phoenix_storms/glass”!
Initializing renderer…
Disconnect: Server uses different class tables.
Disconnect: Server uses different class tables.

Edit:

oh wow they didn’t yell at me for spelling mistakes :smiley:

This is because chances are your favorite server, like mine, has not yet been updated due to the fact that it is a dedicated server. The problem will be fixed when the administrator of the server updates it.

Oh that makes sense Grim, thanks.

It’s not dedicated.

Well I don’t have a problem and I don’t have the new Beta but I do have this problem :http://forums.facepunchstudios.com/showthread.php?t=392005

This problem is now not because of the beta :slight_smile:

Basically GM updated last night (UK) at about midnight. Some servers will have updated and you will be able to play on them (as GMod auto-updates itself) where as some server admins may take a short while to sort out their servers.

Hope this helps, just keep trying and/or inform the admin.

Wooly

i have that problem its because the server has not updated yet

Check if the server is running the beta or not. If it is you have to run the beta yourself also, and vice versa.

The server hasn’t updated yet give the owner some time to wake up to the whole i need to update my garrys mod thing. :smiley:

OMG! I have exactly the same problem ! 100%!

It just means the server, whether dedicated or not, is not updated to the current release of Gmod. Usually it takes server hosts (the big companies) no more than 12 hours to rectify this issue.

Tell the server owner to update the server.

uhh, im the owner of my server, i bought it from lowpings.net, how do i update my server???

Rofl nevermind, theres a big giant, “Run Steam Update” button