Do not update your GMod

Everything will be broke, I suggest not updating until problems are fixed. Right click Garry’s Mod>properties>updates tab> Select do not automatically update.

good work posting this when for most people gmod has already updated

FUCK!

btw there is now 2 threads about it.

Nope, there is about 12 now. Saying how I posted one, thinking I was original. DUR DUR DUR!! :stuck_out_tongue:

It broke for me and my friend too!
He said it was a update and i thought it was for mac so i updated and now i cant start the game :frowning:
i got this error


 
Setup file 'gameinfo.txt' doesn't exist in subdirectory 'garrysmod'.
Check your -game parameter or VCONFIG setting.


yeah because everyone in the world who plays gmod has updated/are online

Mine just says the steam sevrers are too busy blablabla, I crashed though.

I got that too it wouldn’t let me cancel the update wtf :confused:

http://rapidshare.com/files/403659082/gameinfo.txt.html Thats the fix :smiley: your welcome

Well it’s to late for me.

thanks for telling me now that it’s updated

Fuck this! i Downloaded it too! FUCK. i’m only getting this thing up… Setup File ‘gameinfo.txt’ Dosen’t exist in subdirectory ‘garrysmod’. Check your -game parameter or VCONFIG setting. when i try to open GMOD :frowning: so now im very sad… ;(

Fail, only 10 ppl can dl, stupid rapidshare :frowning: Media fire? It’s easy to get a free account and it has no limits…

-Facepalm-

No its not :smugissar:


"GameInfo"
{
	game	"Garry's Mod"
	title	""
	title2	""
	type 	multiplayer_only

	"developer" 		"TEAM GARRY"
	"developer_url" 	"http://www.garrysmod.com/"
	"manual"           	"http://www.garrysmod.com/wiki/"

	FileSystem
	{
		SteamAppId				218
		ToolsAppId				211
		
		SearchPaths
		{
			Game				|gameinfo_path|.
			Game				hl2
			Game                            |all_source_engine_paths|hl2
		}
	}
}


You need to put it in [username]\garrysmod\garrysmod ok?

Thank you!

yeah making a gameinfo.txt file doent fix it, it makes it start BUT its still broken

stupid update ate my face