Do you need to require glon?

I’m able to use glon without requiring it. So, does it even need to be required?

Yes