Downloading gmod content in SteamCMD

Having a problem. The problem is that i can’t dl the content for gmod in steamcmd for Windows 7 64bit. Which is app_update 4020 but when i type that command it says something along the lines of no subscription of the content by id 4020 (sorry, not in the PC atm). I tried for example install content for tf2 (440, not 232550) and it worked fine. Used own account to login, since login anonymous was asking for password.
Any ideas? Is it available right now?

Check login. There is an error. I’m sure. You need: “login anonymous”

Make sure when you login to anonymous, you spell it right :stuck_out_tongue: or else it’s gonna ask you for a password

Now i’m back with the previous problem, with this:
https://dl.dropboxusercontent.com/u/76674122/steamcmd.png
I remember it was kind of fixed By changing some security stuff in IE/Connect settings (Auto proxy, Low security), And it didn’t help at all, Any help?

Tried both with or without steam running online (Process-Checked)

[editline]4th June 2013[/editline]

Nvm i’m a retard sorr

[editline]4th June 2013[/editline]

Nvm i’m double retard everything is fine, solved.