DT Mech fancy model pack. all of the textures are broken

i dont know whats happened but. i installed the first part, it said put it into addons and install all other parts and drop them into addons. i did, but when i went ingame all of the textures where broken. i tried merging the materials folder with the models folder (there only is models and materials)
and i tried putting the materials into the main materials folder. the only thing left is to go into the materials and bring out the models folder and then merge and replace the folders in the models folder.

but when i tried doing that it said. time left 16 hours.

is there any other way to fix this. or should i still merge models and models and just wait it out?

Theres no point puting materials into the models folder (as thats what that would do), it will have no effect (and will ensure they are broken).

You should have asked about this in it’s release thread.

also on that note:

http://www.facepunch.com/showthread.php?t=992288

i did ask it in its release thread and i got no answer.

also why release models which havent been entirely tested and without proper formatted installation. ive wasted like 3GB trying to fix this

I don’t know what you did wrong, it’s something you messed up while adding the files into your addons.
It’s suppose to look something like this.

http://img826.imageshack.us/img826/4803/rarlzgz.jpg

And also, models where tested, but they where NOT finished, i said the pack was not polished and i am not about to finish or polish it.

well thanks DT i might be able to fix it now

i just put in models and added the materials later. might have to reinstall it. thanks anyway

i think i fixed it now