dx level acting wierd.

Hi! ive recently installed gmod and than i changed the dx level from 9.0+ (9.0c) to dx 8.1. Than i uninstalled gmod and reinstalled it and now, its installed with the 8.1 dx level. How can i change it back? and i dont want dxlevel 9.0 i want it to run in 9.0+ (9.0c)

Put -dxlevel 90 in launch options.

i don’t want to you 9.0 i want to use 9.0c