EasyAntiCheat cannot run if Kernel Patch Protection has been disabled

Hi

Was playing last night with no probs. I’ve tried to run rust today and this happened.
I haven’t changed anythin in the system nor steam nor rust.
Please help?

Best
Iska

Same thing just happened to me…

Disabling your hacks is probably the way to go here.

No hax here dude. Thanks for constructive solution

Damn Cold , good idea… I never though of that one. I only admin on servers and it’s been fine for weeks , logged off , went to log back in an hour later , and got that message.

i have same problem now. i havent use hax omg i play today like 3am here and now i cant go in

I FOUND SOLUTION. PLEASE MARK AS HELPFULL IF IT WORKS FOR YOU:

  1. Run command prompt
  2. Type in bcdedit /set TESTSIGNING OFF
  3. Restart Windows

What do you want me to say “If you’re a microsoft driver developer make sure you don’t play rust on your debugging machines”

There aren’t many reasonable reasons to have testsigning enabled without knowing it, besides doing shady stuff.

http://forum.facepunch.com/showthread.php?t=1462039

I used to boot with it off simply to run PS3 controller drivers before other, easier methods came about.

Actually the fucking hackers already bypassed it.
I see them roaming around again after a brief time of no haxxors :3

I learned to love hackers, seems to work.