Enabling HLDJ

Anyway to enable HLDJ?
I have my server set with voice_inputfromfile 1

I’m pretty sure this was broken awhile ago and has not been fixed.

Garry disabled HLDJ.

[editline]4th November 2010[/editline]

And no, you can’t re-enable it as far as I know.