Engine Error: Awesomium cannot launch its child processes!

Some reason, gmod refuses to start, and gives me this error:

I have tried Restarting steam, going in offline mode, and verifying integrity of game cache, none of which seemed to work. Anyone else getting this?

Same. Using Windows 7. I verified the cache and fixed 2 files that were bad but still not fixed.

EDIT

A big annoyance because I’m trying to make a map here.

Pretty much, although i’m modeling here, and i fixed 14 files

[editline]21st October 2013[/editline]

tried to restart my laptop, no luck there.

Would you happen to be using the developer branch of the game? that could be the reason, but thats just my guess.

Same issue here on the developer branch.

My friend was having the same issue, I just fixed it for him, switch from dev branch to the other one.

Same problem here. Gonna try what gamer said and switch off dev branch.

Yup its the dev branch. Check in Properties>Betas to make sure.

Switch back everyone.

Indeed, solved by switching back to the main branch.

Explanation:
http://forum.facepunch.com/showthread.php?t=1314221

tl;dr
Garry fucked up

Well opting out helped. I’m just gonna stay opted out. I never really needed to be in it.