Engine Hunk Overflow Error..

ive tried looking around and couldnt find anything about this. i get this error whenever i try and load either gm_tropics_v3 or rp_subtransit, so far those are the only maps that give me this error that ive played. anyone know what this error is and how to fix it?

http://img442.imageshack.us/img442/4782/gmoderrorqb9.jpg

I got this when I tried to make this massive water map. I’m guessing the error is caused by either:

  1. Lot’s of water.
  2. Lot’s of open space/Too big map.

gm_tropics has water, subtransit doesn’t. What these 3 maps have in common trough is alot of open space so I’m thinking gmod doesn’t like huge maps (should explain the problems with csdesert and the rest of them).

I also got that error on gm_tropics_v3, pisses me off, I hate errors!

just had the problem with gm_icyworld

I’m getting this error with gm_tropics v3 also.
Really sucks - I want to try this map so damn bad

This goes on with large maps in the new engine.

Maps known to cause this:

tropics_v3
subtransit :frowning:
evocity_v2d

I wanted to play subtransit today. :frowning:

Add gm_icyworld to the list.

Same with me, whenever I try gm_icyworld or tropics_v3 it crashes and makes me mad :frowning:

I get this error, when i blow 12 explosives… :stuck_out_tongue:

Edit:

Originally Posted by lordshadown:
Hello.I install gm_tropics_v2,v3 and v4.Because i would like to make my cronstructions listening to the sea and birds…
But there is always reason because i try to upload any tropics_vx i get this error and crashes the game:http://img294.imageshack.us/img294/2...pichunkor8.png
It is my computer problem?I also have various other maps and does not pass this,work very well.

V1-V2-V3, are not working enymore. its on old engine it crashes for everybody so don’t worry it’s not your pc, infact he is making an new version of it V4, And that will work

It does this in v4 too.

So did I, probably something able to be unaffiliated.

will gmod fix this cuase theuy should?
gm icy world
andmothers and also the ones with big huge crusie sahips

It happens with big maps that have lot’s of water.

http://www.facepunch.com/showthread.php?t=715810

I made a map, and it fits in the little box, but I get this when i try to run it… I’m gonna take off most of the water…

GUYS! I found the way to stop this error! It is on this site