Entity 1384 displacement, and it doesn't exist.

Hi, I’m a basic user developing maps to be used on my servers.

I’ve ran into a problem when compiling the map, apparently entity 1384 has a displacement, when I searched for the brush, it didn’t exist.

Here’s my compiling log:

** Executing…
** Command: “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\bin\vbsp.exe”
** Parameters: -game “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f” “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.vmf”

Valve Software - vbsp.exe (Jul 2 2015)
4 threads
materialPath: C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\materials
Loading C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.vmf
ConVarRef mat_reduceparticles doesn’t point to an existing ConVar
Error: displacement found on a(n) func_detail entity - not supported (entity 1384, brush 0)

** Executing…
** Command: “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\bin\vvis.exe”
** Parameters: -game “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f” “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2”

Valve Software - vvis.exe (Jul 2 2015)
4 threads
reading c:\program files (x86)\steam\steamapps\common eam fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp
Error opening c:\program files (x86)\steam\steamapps\common eam fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp

** Executing…
** Command: “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\bin\vrad.exe”
** Parameters: -game “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f” “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2”

Valve Software - vrad.exe SSE (Jul 2 2015)

  Valve Radiosity Simulator     

4 threads
[Reading texlights from ‘lights.rad’]
[39 texlights parsed from ‘lights.rad’]

Loading c:\program files (x86)\steam\steamapps\common eam fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp
Error opening c:\program files (x86)\steam\steamapps\common eam fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp

** Executing…
** Command: Copy File
** Parameters: “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp” “C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2 f\maps\achievement_brettschannel_turbov1_beta2.bsp”

I’m using Hammer 4.1 build 6818, developing maps for Team Fortress 2.

Turn off all visgroups other than displacements, select everything, and move it to world.

I’ve turned off all the visgroups except for displacements, and I have my world’s geometry. :confused:

I also don’t get what you mean by “move it to world”

Same thing, Error: displacement found on a(n) func_detail entity - not supported (entity 1384, brush 0)

Only turn on the func_detail group and look for a displacement.

I found one, the grave area in turbo.

However, I don’t know what to set it as, the wiki says static, but I don’t know.

[editline]21st July 2015[/editline]

Nevermind, I just set the visgroup to displacement and it ran.