Error I always get after 9/13/13 update for Garry's Mod.

For some reason I always get a error that AppFramework will not load this one file called filesystem_stdio.dylib.

I have a iMac Version 10.5.8.

Please help me. ;c

Verify your GMod.

Tryed that already.

Re-install it perhaps…

Tryed that already also.