Error in Console

Hey guys!

i noticed, there wasnt a report about this bug yet, so opening a new thread for it.
My Console gives me the following error like all the time:

All RPC parameters (4 remaining bytes) were not read by the Method Metabolism.RecieveNetwork declaration

as seen in this screenshot:
http://img0.www.suckmypic.net/img/f/H/xipDmy6z/rustbug.png

it’s not browserbased, a friend of mine got the same error on chrome.

later guys :slight_smile:

seems like the bow doesnt do damage to players anymore. might be something connected

My console gets filled with the same errors. I have heard people saying that the bow not longer does damage but have not tried it myself. The M4 still does great damage.

Ya the bow no longer does damage and no one can seem to craft guns anymore

yeah we tested that bow bug on a mate. we can shoot people with it without them taking any damage

as i said earlier, these problems might be connected

servers just went down i guess

Servers are having a huge update right now. All the server just fully wiped.

I was noticing more errors than usual in the console. I even got some lines that simply read “wtf”.