Error: mtlgen.dlt is Missing

Before you say anything, I searched practically everywhere. Anyway, today I tried getting 3DS Max onto a disk to move to my other, working computer and I pressed Ctrl + X instead of + C, and it failed to load on the disk. When I went to open Max, to see if it still worked, it didn’t even RESPOND.

So, I did System Restore to a couple days back, and now the files are still there. However, when I launch 3DS Max, it gives me an error that says “mtlgen.dlt is Missing.”

What does this mean, how to do I fix it?

Thanks in advance.

reinstall it

Why didn’t you just install Max with the disc that came with the program?

Because it was first installed on my other computer, and it won’t copy onto the disk.

But you have the disk right

How could you pay all that money and then lose the disk

$1500+ I believe? And you don’t have the disc?


SUPEREPICZOMGUBERHYPERMEGAFAIL!

I thought this thread was a mentlegen joke.

I don’t have the disk, my dad does. I just want to know what the error is.

why not just reinstall like people are telling you to? you don’t have a file, the error is perfectly explanatory

Because he doesn’t have the disk…

make another with the name mentlegen.dlt