Error qhull gmodserver darkrp

Hello, I am creating a darkrp server and I decide to change the map so I put the map “rp_evocity_v4b1” and do I start my server and puts her:


qhull precision error: Only 4 facets remain.  Can not merge another
pair.  The convexity constraints may be too strong.  Reduce the
magnitude of 'Cn' or increase the magnitude of 'An'.  For example,
try 'C-0.001' instead of 'C-0.1' or 'A-0.999' instead of 'A-0.9'.

qhull precision error: Only 4 facets remain.  Can not merge another
pair.  The convexity constraints may be too strong.  Reduce the
magnitude of 'Cn' or increase the magnitude of 'An'.  For example,
try 'C-0.001' instead of 'C-0.1' or 'A-0.999' instead of 'A-0.9'.

qhull precision error: Only 4 facets remain.  Can not merge another
pair.  The convexity constraints may be too strong.  Reduce the
magnitude of 'Cn' or increase the magnitude of 'An'.  For example,
try 'C-0.001' instead of 'C-0.1' or 'A-0.999' instead of 'A-0.9'.

qhull precision error: Only 4 facets remain.  Can not merge another
pair.  The convexity constraints may be too strong.  Reduce the
magnitude of 'Cn' or increase the magnitude of 'An'.  For example,
try 'C-0.001' instead of 'C-0.1' or 'A-0.999' instead of 'A-0.9'.
Engine hunk overflow!
Engine hunk overflow!

Engine hunk overflow!

Segmentation fault (core dumped)

warning: Can't read pathname for load map: Input/output error.

warning: Expected absolute pathname for libpthread in the inferior, but got bin/libpthread.so.0.

warning: Unable to find libthread_db matching inferior's thread library, thread debugging will not be available.

warning: Expected absolute pathname for libpthread in the inferior, but got bin/libpthread.so.0.

warning: Unable to find libthread_db matching inferior's thread library, thread debugging will not be available.
debug.cmds:5: Error in sourced command file:
No function contains program counter for selected frame.
email debug.log to linux@valvesoftware.com
Sat Mar 21 09:28:50 EDT 2015: Server restart in 10 seconds


Help me please !

This isn’t the place for help threads.

Yeah, please see Developer Discussion for help on code or Help & Support for playing gmod