ERROR! REliable Snapshot Overflow

I keep getting this when i join a server,ive retried maybe 15 times,and EVERY SINGLE TIME,i get that message…is there ANY way to get rid of it so i can actually play g mod?

Server needs to have a mapchange. Its a mostly flatgrass problem

oh
ok thx