Error when starting Gmod, sounds serious.

Whenever I start Gmod 10, the screen goes black as if it is getting into the game, then it quits out and says: Engine Error: “Platform error: Module failed to initialize”, after I click ok another one pops up and says:
hl2.exe- application error
the instruction at “0x0f923e2c” referenced at “0x0d6ca1a0”. The memory could not be “read”. Can anyone tell me what this means? Or how to fix it?

Check your addons Info.txts.

If you find an “Override” “1”, Change the “1” to a “0” and save.

CHECK ALL YOUR ADDONS FOR THIS!

It will fix that dang error :).

Wow thanks alot, I was afraid I would have to delete Gmod.

Will it work with the errors “0x00e42c4a” at “ox11ef00e4”? My dedicated server keeps crashing with this error.

hey how do you find that addon info tx thing?

its my first time trying to figure this out so dont be too hard on this question

im having the same difficulty he is and i need help on finding out how to fix it

  1. Mega bump, this is 2007 old. Welcome to 2009.
  2. I’m not sure that this is still a bug anymore.
  3. You should be asking in the help and support forum.

So yeah.

I might have that same error. Visit this link and tell me if it is the one your talking about.

Hope I can fix it myself.

Why isn’t steam running?

Have you bough Garry’s Mod from steam?

Holy jesus 3 year bump.
Problem was solved a while ago I think.

You aren’t running Steam.

The Gmod background is the old one.

Buy Gmod you cheapskate.

[editline]04:08PM[/editline]

but first tell me where you got that windows theme