Errors - darkrp

Hello, my console is being spammed with

ndex upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modules/hook.lua:54
MENU ERROR: lua/includes/modules/hook.lua:54: attempt to index upvalue ‘gmod’ (a nil value)
lua/includes/modul

I’m receiving this same error as well…

It is a fuckup my Handsome Matt, will be fixed ASAP.

Either unsubscribe from the dev version, go to github and copy the pull request fix, or wait.

Still not fixed. Ugh, I guess I gotta go to the normal version and never use Scars again.

Edit: Scars now work on normal version? wow

It’s the dev version, deal with it, it is supposed to be for developers. It will updated soon enough in the next 24h.