Even more problems...

So after finally having my issue solved which I was unable to stay connected I encountered a new problem. I could join any server for as long as I liked but I could not ever wake up, until recently. I can now wake up and roam around the world but I can not interact with anything. Animals do not see me. I can’t chat. I can’t access the f3 view change button. I can’t collect any resources. F1 console commands are limited, I can only quit. Respawn and kill do nothing.

Anyone please help me. It’s been months since I could play and support is not answering my cries for help!

What are your PC specs

also, do a ping test on your connection, and post the results.

i5 3570k
GTX670 4gb
8GB ram
Win7 64Bit

[editline]11th March 2015[/editline]

http://www.pingtest.net/result/118902296.png

[editline]11th March 2015[/editline]

http://www.pingtest.net/result/118902486.png

Have you tried reinstalling? or verifying integrity of the game cashe

Many times over, no change. I’ll try again in the morning.

this is mine, and works without issue.

http://www.pingtest.net/result/118903336.png

yours looks fine to me, except the inability to test your packet loss. any other issues with your net connection? have you tried resetting your modem?

No issues with any other games etc. I just tried a full re install. Same problems persist. I did find out though that I can walk around under water for as long as I like which is kind of fun for the time being :smiley:

symptomatically sound like a connection quality issue ie desyncing, but i’m pretty “did you try turning it off then on again” with this stuff, so beside resetting the modem etc i’m not sure what to suggest, sorry;)

Is this issue just connecting to 1 server? Have you tried other servers?

How about connecting to whichever server it is by using client.connect [IP]
This way you can leave the console open and see if the game is throwing any errors while you connect.
Post your output here and maybe we could be of more help :slight_smile: